Difference between revisions of "Installation/Development Setup"

From diaspora* project wiki
Jump to: navigation, search
(created)
 
Line 6: Line 6:
 
<span style="color:#F01;">'''Install the ''Requirements'' for your OS first!'''</span> <br>(See the specific guides above)
 
<span style="color:#F01;">'''Install the ''Requirements'' for your OS first!'''</span> <br>(See the specific guides above)
  
* Try the install script
+
* [[Installation/Script|Try the install script]]
* Manual Dev setup
 
  
 
   </div>
 
   </div>
 
</div>
 
</div>

Revision as of 22:11, 19 July 2013

Development.png

Development Setup

Install the Requirements for your OS first!
(See the specific guides above)