Difference between revisions of "Talk:Integration/Chat"

From diaspora* project wiki
Jump to: navigation, search
(Created page with " <nowiki>18:20 < flaburgan> so zauberstuhl : "you haven't installe dprosody with bcyrpt dependencies right?" 18:20 < flaburgan> I just noticed that https://wiki.diasporafound...")
 
Line 7: Line 7:
 
18:21 < DenSchub> we shouldn't have two articles about installing and setting up prosody..
 
18:21 < DenSchub> we shouldn't have two articles about installing and setting up prosody..
 
18:22 < zauberstuhl> then I will merge it
 
18:22 < zauberstuhl> then I will merge it
 +
</nowiki>
 +
 +
 +
---
 +
 +
  <nowiki>
 +
18:31 < zauberstuhl> flaburgan: yes it stopss and no I think the debian/ubuntu repos have no bcrypt
 +
18:31 < flaburgan> Lua or Prosody don't ship with the bcrypt library. **If it isn't in your repositories**, you can install it with the following command:
 +
18:32 < flaburgan> bcrypt_1.1-6_amd64.deb is available in Ubuntu
 +
18:32 < flaburgan> 12.04
 +
18:32 < DenSchub> there is no lua-bcrypt in the ubuntu reps
 +
18:33 < zauberstuhl> yes its bcrypt but you require the bcrypt library for lua
 +
18:33 < flaburgan> hm, and no luarocks too :p
 +
18:33 < flaburgan> lua      lua5.1  luac    luac5.1
 +
18:33 < zauberstuhl> I will add a note for future podmins
 +
 
</nowiki>
 
</nowiki>

Revision as of 16:25, 6 June 2016

 18:20 < flaburgan> so zauberstuhl : "you haven't installe dprosody with bcyrpt dependencies right?"
18:20 < flaburgan> I just noticed that https://wiki.diasporafoundation.org/Integration/XMPP/Prosody#Install_bcrypt_Lua_library talks about bcrypt
18:20 < flaburgan> but https://wiki.diasporafoundation.org/Integration/Chat#Installation.2FUpdate doesn't
18:21 < zauberstuhl> well cause jhass more accurate then me.. I will update this or link to his article 
18:21 < zauberstuhl> is+
18:21 < zauberstuhl> noted*
18:21 < DenSchub> we shouldn't have two articles about installing and setting up prosody..
18:22 < zauberstuhl> then I will merge it


---

 
18:31 < zauberstuhl> flaburgan: yes it stopss and no I think the debian/ubuntu repos have no bcrypt
18:31 < flaburgan> Lua or Prosody don't ship with the bcrypt library. **If it isn't in your repositories**, you can install it with the following command: 
18:32 < flaburgan> bcrypt_1.1-6_amd64.deb is available in Ubuntu
18:32 < flaburgan> 12.04
18:32 < DenSchub> there is no lua-bcrypt in the ubuntu reps
18:33 < zauberstuhl> yes its bcrypt but you require the bcrypt library for lua
18:33 < flaburgan> hm, and no luarocks too :p
18:33 < flaburgan> lua      lua5.1   luac     luac5.1
18:33 < zauberstuhl> I will add a note for future podmins