Difference between revisions of "Template:Installation/Ubuntu/RedisPPA"

From diaspora* project wiki
Jump to: navigation, search
(Created page with " diaspora* needs redis-server >= 2.6 to work properly. Precise comes with 2.2, you can install the latest version using [https://launchpad.net/~chris-lea/+archive/redis-server...")
 
(Instead of dist-upgrade, just install redis-server..)
Line 4: Line 4:
 
{{#tag:syntaxhighlight|
 
{{#tag:syntaxhighlight|
 
sudo apt-add-repository ppa:chris-lea/redis-server
 
sudo apt-add-repository ppa:chris-lea/redis-server
sudo apt-get update && sudo apt-get dist-upgrade
+
sudo apt-get update && sudo apt-get install redis-server
 
|lang=bash}}
 
|lang=bash}}

Revision as of 16:18, 11 November 2015

diaspora* needs redis-server >= 2.6 to work properly. Precise comes with 2.2, you can install the latest version using this ppa

sudo apt-add-repository ppa:chris-lea/redis-server
sudo apt-get update && sudo apt-get install redis-server