Template:Installation/Ubuntu/RedisPPA

From diaspora* project wiki
< Template:Installation
Revision as of 16:25, 11 November 2015 by Jaywink (talk | contribs) (Switch PPA since previous one has bumped redis to 3.x which doesn't seem to work)
Jump to: navigation, search

diaspora* needs redis-server >= 2.6 to work properly. Precise comes with 2.2, you can install the latest version using this ppa

sudo apt-add-repository ppa:rwky/redis-legacy
sudo apt-get update && sudo apt-get install redis-server