Difference between revisions of "User:CSammy/Supported Platforms"

From diaspora* project wiki
Jump to: navigation, search
Line 4: Line 4:
 
{{User:CSammy/Supported_Platforms/Line|platform= Debian    |recommended= 8    |maywork= 7}}
 
{{User:CSammy/Supported_Platforms/Line|platform= Debian    |recommended= 8    |maywork= 7}}
 
{{User:CSammy/Supported_Platforms/Line|platform= Fedora    |recommended= ?    |maywork= 21}}
 
{{User:CSammy/Supported_Platforms/Line|platform= Fedora    |recommended= ?    |maywork= 21}}
{{User:CSammy/Supported_Platforms/Line|platform= CentOS    |recommended= 7+    |maywork= 6}}
+
{{User:CSammy/Supported_Platforms/Line|platform= CentOS    |recommended= 7     |maywork= 6}}
 
{{User:CSammy/Supported_Platforms/Line|platform= Gentoo    |recommended= ?    |maywork= ?}}
 
{{User:CSammy/Supported_Platforms/Line|platform= Gentoo    |recommended= ?    |maywork= ?}}
 
{{User:CSammy/Supported_Platforms/Line|platform= Arch      |recommended= ?    |maywork= ?}}
 
{{User:CSammy/Supported_Platforms/Line|platform= Arch      |recommended= ?    |maywork= ?}}

Revision as of 23:28, 6 September 2016

Operating System
Platform Recommended May Work
Ubuntu 16.04 12.04
Debian 8 7
Fedora ? 21
CentOS 7 6
Gentoo ? ?
Arch ? ?
openSUSE ? 13.2+
Hamara ? ?
Data Storage
Platform Recommended May Work
MariaDB latest 5.5+
MySQL latest 5.1+
PostgreSQL latest 9.1+
Redis latest 2.8+
Miscellaneous
Platform Recommended May Work
curl latest 7.32+
Ruby d* 0.6+: 2.3
d* 0.5+: 2.1
2.1+
2.0+