Difference between revisions of "User:CSammy/Supported Platforms2"

From diaspora* project wiki
Jump to: navigation, search
m
m
Line 1: Line 1:
{| style="border-collapse: collapse; width: 1%;"
+
{| style="border-collapse: collapse; width: 1%; float: left; margin-right: 10em;"
 
{{User:CSammy/Supported_Platforms/Section2|Operating System}}
 
{{User:CSammy/Supported_Platforms/Section2|Operating System}}
 
{{User:CSammy/Supported_Platforms/Line2|Ubuntu        |{{star}} 16.04 <br/> {{yes}} 14.04 <br/> {{yes}} 12.04}}
 
{{User:CSammy/Supported_Platforms/Line2|Ubuntu        |{{star}} 16.04 <br/> {{yes}} 14.04 <br/> {{yes}} 12.04}}
Line 18: Line 18:
 
{{User:CSammy/Supported_Platforms/Line2|Ruby          |'''d* 0.6+''' <br/> &nbsp;&nbsp;{{star}} 2.3 <br/> &nbsp;&nbsp;{{dk}} 2.2 <br/> &nbsp;&nbsp;{{yes}} 2.1 <br/>&nbsp;&nbsp;{{no}} < 2.1 <br/> '''d* 0.5+'''<br/>&nbsp;&nbsp;{{dk}} 2.2+ <br/>&nbsp;&nbsp;{{star}} 2.1 <br/> &nbsp;&nbsp;{{yes}} 2.0}}
 
{{User:CSammy/Supported_Platforms/Line2|Ruby          |'''d* 0.6+''' <br/> &nbsp;&nbsp;{{star}} 2.3 <br/> &nbsp;&nbsp;{{dk}} 2.2 <br/> &nbsp;&nbsp;{{yes}} 2.1 <br/>&nbsp;&nbsp;{{no}} < 2.1 <br/> '''d* 0.5+'''<br/>&nbsp;&nbsp;{{dk}} 2.2+ <br/>&nbsp;&nbsp;{{star}} 2.1 <br/> &nbsp;&nbsp;{{yes}} 2.0}}
 
|}
 
|}
 +
 +
=== Legend ===
 +
 +
{{star}} Recommended
 +
 +
{{yes}} Supported
 +
 +
{{dk}} Untested
 +
 +
{{no}} Not Supported

Revision as of 01:59, 7 September 2016

Operating System
Ubuntu 16.04
14.04
12.04
Debian 8 (Jessie)
? 7 (Wheezy)
Fedora ? 21+
CentOS 7
? 6
Gentoo ?
Arch ?
openSUSE ? 13.2+
Hamara ?
Data Storage
MariaDB latest stable
? 5.5+
MySQL latest stable
? 5.1+
PostgreSQL latest stable
? 9.1+
Miscellaneous
curl latest
7.32+
< 7.32
Redis latest stable
2.8+
< 2.8
Ruby d* 0.6+
   2.3
  ? 2.2
   2.1
   < 2.1
d* 0.5+
  ? 2.2+
   2.1
   2.0

Legend

Recommended

Supported

? Untested

Not Supported