Template:Installation/Debian/Curl

From diaspora* project wiki
Jump to: navigation, search

cURL

»» Note
Debian ships with an old cURL version that can let your Sidekiq workers crash under higher load. If this happens make sure to have a version that is compiled either with --enable-threaded-resolver, or c-ares support. Preferably try to find a package, installing software directly to your system is dangerous and needs special care in maintaining it. More information to this issue can be found in this issue